Problem description
Files uploaded to ColorProof GO are not arriving in ColorProof: You can click on the “New File” option, select a file, proof system, and workflow, and click on “Upload,” however, no jobs are genereated.
Cause
Please check the Event Viewer in ColorProof: ColorProof > System > Event Viewer.
Are there any error messages reported regarding the cloud events?
If the error message "Value cannot be null. Parameter name: certificate" is listed, this is a certificate problem. This means that ColorProof does have a certificate, but it is not (or no longer) the correct one. This can happen, for example, if you move ColorProof to another computer or if something is changed in the license system.

Solution
To resolve the issue, please proceed as follows:
- Close ColorProof completely, including the icon in the taskbar.
- Open this path: %programData% > GMG
- Rename the PKA folder (e.g., PKA_Old)
- Restart ColorProof
- Test the ColorProof GO connection again


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